Author Topic: Bellend's Multi-Hack  (Read 6695 times)

0 Members and 1 Guest are viewing this topic.

MrMedic

  • MasstKer
  • ********
  • Posts: 8900
  • programmer/dev/software engineer
    • View Profile
Re: Bellend's Multi-Hack
« Reply #15 on: May 08, 2009, 11:31:27 pm »
ebo many injectors will not replicate the threads an injector needs on 64 bit and injections are based along the 32 bit dynamics , hence they tend not to work unless specifically designed to do so on 64 bit systems, its nothing to do with which version of windows they run on , it has to do with 32 or 64 bits , so try and find a 64 bit injecter or it wont work at all.

my injector should work as it was specificaly designed to run on 32 and 64 , its in the download area.
EnCoded Message: i3iy9yl8kr2xf3g2Txs3pr6ye3ya7jg5ty2z

https://www.youtube.com/watch?v=62_7-AYfdkQ
you need a paypal account for the private versions.

Website:
http://bit.ly/medic101

Teamspeak 3: 85.236.101.5:10157

EBODude

  • Poptart
  • *
  • Posts: 8
    • View Profile
Re: Bellend's Multi-Hack
« Reply #16 on: May 09, 2009, 02:53:38 am »
I noticed Bellend removed the download.  Is there a bug that needs to be fixed?

And MedicMan, it injected once, but it just crashed right after.

And there's some problems with that injector, like I need to change the .dll to a .dl.

MrMedic

  • MasstKer
  • ********
  • Posts: 8900
  • programmer/dev/software engineer
    • View Profile
Re: Bellend's Multi-Hack
« Reply #17 on: May 09, 2009, 06:35:25 am »
no you need a 64 bit injector or you need to go back to xp m8
EnCoded Message: i3iy9yl8kr2xf3g2Txs3pr6ye3ya7jg5ty2z

https://www.youtube.com/watch?v=62_7-AYfdkQ
you need a paypal account for the private versions.

Website:
http://bit.ly/medic101

Teamspeak 3: 85.236.101.5:10157

EBODude

  • Poptart
  • *
  • Posts: 8
    • View Profile
Re: Bellend's Multi-Hack
« Reply #18 on: May 09, 2009, 07:31:11 am »
no you need a 64 bit injector or you need to go back to xp m8
Yeah I was using the injector you said you made.

f7hacks

  • Poptart
  • *
  • Posts: 9
    • View Profile
Re: Bellend's Multi-Hack
« Reply #19 on: May 09, 2009, 11:30:29 am »
The hell?  Game addresses do not change depending on the OS.

F7, sorry, but the coding aspects are completely different between XP, Vista, and 7.  It's not going to work for you.
Now youre confusing me... you contradict yourself in these 2 sentences...
are you just being an idiot again? why wont it work for me, if im on THE OS out there, which is XP 32bit... whatever... but good to know it crashed for you too once you injected it, lol.

mullah, i use the original exe. afaik there are no cracks out there because there is no more a cd check...
and yea, i know it has a lot of downloads, but it was first uploaded last year and this is a whole new update now.


edit: tried the new version, still crashes... :/


edit2: Oh, maybe I know why it crashes: I play on a BE server and each time BE loads with the hack in background, it crashes..... hm... Bellend, maybe you could make it so it doesnt crash (dunno)? would be cool i geuss, when the hack is undetected
« Last Edit: May 09, 2009, 11:59:44 am by f7hacks »

M. O.

  • Administrator
  • MasstKer
  • *
  • Posts: 9184
    • View Profile
    • http://www.tkc-community.net
Re: Bellend's Multi-Hack
« Reply #20 on: May 09, 2009, 03:59:06 pm »
We'll have to wait for Bellend to reply. Do you use the trainer with some kind of beta-arma?
Heckling is an art, and game hacking a science.

Bellend

  • Klass Klown
  • ***
  • Posts: 297
    • View Profile
Re: Bellend's Multi-Hack
« Reply #21 on: May 09, 2009, 08:39:41 pm »
I don't have BE installed, so that's probably it. :P EBODude, could you try this one rapidshare. de/files/46656213/Bellend.zip.html?

f7hacks

  • Poptart
  • *
  • Posts: 9
    • View Profile
Re: Bellend's Multi-Hack
« Reply #22 on: May 09, 2009, 09:01:43 pm »
mullah...yea? why not? the hack is made for it if you havent noticed yet.

bellend, could you take a look please? its really annoying :/

MrMedic

  • MasstKer
  • ********
  • Posts: 8900
  • programmer/dev/software engineer
    • View Profile
Re: Bellend's Multi-Hack
« Reply #23 on: May 09, 2009, 09:05:58 pm »
very confusing this ..
EnCoded Message: i3iy9yl8kr2xf3g2Txs3pr6ye3ya7jg5ty2z

https://www.youtube.com/watch?v=62_7-AYfdkQ
you need a paypal account for the private versions.

Website:
http://bit.ly/medic101

Teamspeak 3: 85.236.101.5:10157

f7hacks

  • Poptart
  • *
  • Posts: 9
    • View Profile
Re: Bellend's Multi-Hack
« Reply #24 on: May 10, 2009, 05:32:09 am »
hm weird, the version bellend posted above doesnt crash with BE...

ZOldDude

  • The Unknown Rank!
  • Administrator
  • MasstKer
  • *
  • Posts: 20874
  • Old School TKC
    • View Profile
    • Admin
Re: Bellend's Multi-Hack
« Reply #25 on: May 10, 2009, 06:48:17 am »
hm weird, the version bellend posted above doesnt crash with BE...
Thats because he said:
Quote
try this one

*While we crash and burn, small, low tech, agrarian societies such as the Hmong in the mountains of Laos will continue on without so much as blinking an eye.*

f7hacks

  • Poptart
  • *
  • Posts: 9
    • View Profile
Re: Bellend's Multi-Hack
« Reply #26 on: May 10, 2009, 09:17:54 am »
????

he said it to EBOdude, not to me.... and i was the one complaining about crashes with Be, not him. i think bellend posted this because of his injector problems...

hm, this version is for 1.14 though.... i think only the gfx hacks work here (with 1.16), right bellend?

its really cool, so would be cool if i could get the new version to run too....

EBODude

  • Poptart
  • *
  • Posts: 8
    • View Profile
Re: Bellend's Multi-Hack
« Reply #27 on: May 10, 2009, 06:39:36 pm »
Bellend, when you updated the download link under downloads, it worked.  Thanks.

f7hacks

  • Poptart
  • *
  • Posts: 9
    • View Profile
Re: Bellend's Multi-Hack
« Reply #28 on: May 16, 2009, 07:19:32 pm »
bellend, the newest version doesnt allow me to join ANY server (be, nonbe)...:(

i get straight back to the server browwser each time. any idea?

darkray

  • Intentional Cheater
  • **
  • Posts: 26
  • Get Money! Fuck Bitches!
    • View Profile
    • darkray1
Re: Bellend's Multi-Hack
« Reply #29 on: May 16, 2009, 11:52:52 pm »
The 1.14 version Ballend posted above works well with patches 1.14 & 1.16 Beta, but the new 1.16 version that he released doesn't even work online even with BattleEye turned off.
What i mean by this is that when you try to join any server it just disconnects you automatically and its not you get kicked off by the server or BattleEye but the actual hack like disconnects you from the servers and you can't join any at all that run or don't run BattleEye.
The 1.14 ver. of his hack does crash the game if you keep some of the hacks on long enough. If you want me to explain more about that problem then ask me.
It also attempts to join servers that run BattleEye and actually gets far enough to the point your in the server lobby choosing your slot but then when you try to continue beyond that point it acts like its about to connect then crashes every time  :icon_confused2
Besides that problem with BattleEye it works fine with both patches without Battleeye running on servers you if  use caution  :smile
DRay