Author Topic: Problems with Dev sections  (Read 643 times)

0 Members and 1 Guest are viewing this topic.

ZOldDude

  • The Unknown Rank!
  • Administrator
  • MasstKer
  • *
  • Posts: 20874
  • Old School TKC
    • View Profile
    • Admin
Problems with Dev sections
« on: March 21, 2007, 07:18:05 am »
It seems that some members of differant Dev sections are having trouble seeing areas that they are members of.

The error in the data base will be fixed (we hope) on March 25,2007 when TKC does it's server fixes.

Anyone who still has this problem AFTER that date should PM the Sysop or myself.

For related info see:
http://tkc-community.net/forum/index.php?topic=6009.0

Z

*While we crash and burn, small, low tech, agrarian societies such as the Hmong in the mountains of Laos will continue on without so much as blinking an eye.*

[TKC]thejoker

  • Master Heckler
  • *****
  • Posts: 2429
    • View Profile
Re: Problems with Dev sections
« Reply #1 on: March 21, 2007, 07:56:15 pm »
Weird, no problems for me.

ZOldDude

  • The Unknown Rank!
  • Administrator
  • MasstKer
  • *
  • Posts: 20874
  • Old School TKC
    • View Profile
    • Admin
Re: Problems with Dev sections
« Reply #2 on: March 21, 2007, 08:38:15 pm »
Weird, no problems for me.

Quote
seems that some members

Some.....as in not all/everyone.
It effects any section that is not General Public....Dev/Clan/Usergroup(s)....and is not consistant.

Another issue has to do with post attachments.

*While we crash and burn, small, low tech, agrarian societies such as the Hmong in the mountains of Laos will continue on without so much as blinking an eye.*