Author Topic: Wolfenstein ET  (Read 473 times)

0 Members and 1 Guest are viewing this topic.

g-spot

  • Klass Klown
  • ***
  • Posts: 457
  • g-sPot
    • View Profile
Wolfenstein ET
« on: November 13, 2006, 01:05:56 am »
I just downloaded this game few days ago.

Anyhow, I'm getting an error message everytime I try to open up the game. Very common error it seems:

GLW_StartOpenGL() - could not load OpenGL subsystem

I looked it up on google, and it seems that I have to download some new files for my video-card, meaning I have to look up a lot of things before I can download them from ATI. :P

Does anyone have this same problem and know an easier way to solve it?

newcheater

  • Online Villain
  • ***
  • Posts: 231
    • View Profile
Re: Wolfenstein ET
« Reply #1 on: November 13, 2006, 03:40:20 pm »
dunno if this can help u but i solved the problem in this way (but i have an nvidia card)...
1)latest patch installed
2)latest OFFICIAL drivers
 2.1)no modded drivers (in lots of forum u can read this give problems) Don't use Omegas, Dna, or other modded drivers

hope this helps u!