Author Topic: Having problems with the autoblock  (Read 291 times)

0 Members and 1 Guest are viewing this topic.

JMason2706

  • Relentless Teamkiller
  • **
  • Posts: 69
    • View Profile
Having problems with the autoblock
« on: August 24, 2018, 08:53:15 pm »
Ok so it seems that you can inject some old autoblocks like MrMedics and MrcCamos and work just work fine in matters of blocking but for me there is this laggy problem.I read MrMedics post about it saying that we must increase the speed but that did nothing.

Injecting MrCamos autoblock gave me less lag to be honest but still its annoying.

got the idea from this post

You guys do know that Mr Medic's older version that was released some time ago, and that of MrCammo's (don't use his injector) still work right? Inject it on module selection, works like a charm.

http://tkc-community.net/forum/index.php?action=downloads;sa=view;down=469
http://tkc-community.net/forum/index.php?action=downloads;sa=view;down=453

JohnFlower

  • Klass Klown
  • ***
  • Posts: 336
  • ich habe einen klenin penis
    • View Profile
Re: Having problems with the autoblock
« Reply #1 on: August 24, 2018, 10:02:14 pm »
Ok so it seems that you can inject some old autoblocks like MrMedics and MrcCamos and work just work fine in matters of blocking but for me there is this laggy problem.I read MrMedics post about it saying that we must increase the speed but that did nothing.

Injecting MrCamos autoblock gave me less lag to be honest but still its annoying.

got the idea from this post

You guys do know that Mr Medic's older version that was released some time ago, and that of MrCammo's (don't use his injector) still work right? Inject it on module selection, works like a charm.

http://tkc-community.net/forum/index.php?action=downloads;sa=view;down=469
http://tkc-community.net/forum/index.php?action=downloads;sa=view;down=453

I get no lag from them at all ? not sure what's happening with yours.  :icon_o_o

JMason2706

  • Relentless Teamkiller
  • **
  • Posts: 69
    • View Profile
Re: Having problems with the autoblock
« Reply #2 on: August 25, 2018, 10:18:13 pm »
nvm found a way to remove the lag

lex124

  • First Post
  • *
  • Posts: 1
    • View Profile
Re: Having problems with the autoblock
« Reply #3 on: August 26, 2018, 03:21:35 pm »
nvm found a way to remove the lag

hello sir how did you fix the lag i have the same issue

MrMedic

  • MasstKer
  • ********
  • Posts: 8900
  • programmer/dev/software engineer
    • View Profile
Re: Having problems with the autoblock
« Reply #4 on: September 07, 2018, 12:02:46 am »
turn off memory scans inside any anti virus , reversers and anti cheaters get fuckt when theres a : DEADBEEF  :smile
EnCoded Message: i3iy9yl8kr2xf3g2Txs3pr6ye3ya7jg5ty2z

https://www.youtube.com/watch?v=62_7-AYfdkQ
you need a paypal account for the private versions.

Website:
http://bit.ly/medic101

Teamspeak 3: 85.236.101.5:10157

JMason2706

  • Relentless Teamkiller
  • **
  • Posts: 69
    • View Profile
Re: Having problems with the autoblock
« Reply #5 on: September 07, 2018, 12:16:40 am »
yes took me a while to realise what was wrong

MrMedic

  • MasstKer
  • ********
  • Posts: 8900
  • programmer/dev/software engineer
    • View Profile
Re: Having problems with the autoblock
« Reply #6 on: September 07, 2018, 12:19:24 am »
yes took me a while to realise what was wrong
:icon_thumbsup
EnCoded Message: i3iy9yl8kr2xf3g2Txs3pr6ye3ya7jg5ty2z

https://www.youtube.com/watch?v=62_7-AYfdkQ
you need a paypal account for the private versions.

Website:
http://bit.ly/medic101

Teamspeak 3: 85.236.101.5:10157