Author Topic: Wallhack 1.60  (Read 1109 times)

0 Members and 1 Guest are viewing this topic.

Brokear

  • Poptart
  • *
  • Posts: 6
    • View Profile
Wallhack 1.60
« on: December 04, 2004, 03:19:57 pm »
Could someone tell me where i could find a Walhack for 1.60 Patch and wich Progams i need to nistall it Because i reade something about hebraba Ore someting  :D  :roll: But i just wanted to try such thing :)
Dealing cocain on a kindergarten




ZOldDude

  • The Unknown Rank!
  • Administrator
  • MasstKer
  • *
  • Posts: 20874
  • Old School TKC
    • View Profile
    • Admin
Wallhack 1.60
« Reply #1 on: December 06, 2004, 02:17:27 am »
Have you botherd to look in the DOWNLOAD section?!

*While we crash and burn, small, low tech, agrarian societies such as the Hmong in the mountains of Laos will continue on without so much as blinking an eye.*

hoax-ravenheckler

  • Master Heckler
  • *****
  • Posts: 2429
  • Still the same old
    • View Profile
Re: Wallhack 1.60
« Reply #2 on: December 06, 2004, 06:33:35 pm »
Quote from: Brokear
Could someone tell me where i could find a Walhack for 1.60 Patch and wich Progams i need to nistall it Because i reade something about hebraba Ore someting  :D  :roll: But i just wanted to try such thing :)




Ever heared off any good english, this is crap, i can just understand this cause everyone asks the same stuff in here
Quote
There's never time to do things right, but there's always time to do it over.

iamhitbad

  • Intentional Cheater
  • **
  • Posts: 29
    • View Profile
Wallhack 1.60
« Reply #3 on: December 11, 2004, 12:06:42 am »
lol

you said to all go into the download section
but the vchook3 doesnt work with hradba 206

Jimmy

  • Insane Joker
  • ****
  • Posts: 618
    • View Profile
    • http://www.jimmyschot.com
Wallhack 1.60
« Reply #4 on: December 11, 2004, 12:51:03 am »
Quote
Could someone tell me where i could find a Walhack for 1.60 Patch


the question in this topic was about a wallhack for version 1.60
and that is in the download section.

he doenst specify the Hrdaba version.

Read before posting is a good suggestion for you i may say  :wink: