Author Topic: Everybody is good, I need a 1.168 version of the automatic block modifier, who h  (Read 555 times)

0 Members and 1 Guest are viewing this topic.

zuojimang

  • Poptart
  • *
  • Posts: 2
    • View Profile
Everybody is good, I need a 1.168 version of the automatic block modifier, who have excuse me?

Before I used this one, but it doesn't support 1.168

zuojimang

  • Poptart
  • *
  • Posts: 2
    • View Profile
Come on everybody, thank you!

ZOldDude

  • The Unknown Rank!
  • Administrator
  • MasstKer
  • *
  • Posts: 20874
  • Old School TKC
    • View Profile
    • Admin
Try this one...and use a different injector other than the one bundled with it.

http://tkc-community.net/forum/index.php?action=downloads;sa=view;down=453#forum

*While we crash and burn, small, low tech, agrarian societies such as the Hmong in the mountains of Laos will continue on without so much as blinking an eye.*