Author Topic: Nice aimbot....Windows10 FUCK OFF  (Read 1220 times)

0 Members and 1 Guest are viewing this topic.

IchigoWolf

  • Intentional Cheater
  • **
  • Posts: 25
    • View Profile
Nice aimbot....Windows10 FUCK OFF
« on: September 17, 2015, 07:48:43 pm »
« Last Edit: September 17, 2015, 10:57:37 pm by IchigoWolf »

MrCamo

  • Village Idiot of TKC
  • Quarantine
  • Heckler Apprentice
  • ****
  • Posts: 1456
  • Banned from TKC forever
    • View Profile
Re: Aimbot don't work
« Reply #1 on: September 17, 2015, 07:56:56 pm »
either
Go to my documents\Documents\Mount&Blade Warband copy&paste the following into rlg_config.txt (working config)

or reinstall video drivers,directx9

Quote
first_time = 0

texture_detail = 10

render_buffer_size = 15

max_framerate = 120

start_windowed = 1

use_pixel_shaders = 0

use_vertex_shaders = 1

fake_reflections = 1

show_framerate = 0

use_ondemand_textures = 0

use_ondemand_textures_mt = 1

disable_music = 0

disable_sound = 0

disable_frequency_variation = 0

cheat_mode = 0

enable_blood = 1

enable_edit_mode = 0

force_single_threading = 0

debug_mode = 0

display_width = 640

display_height = 480

display_bits = 32

antialiasing = 0

sample_quality = 0

alpha2coverage = 0

force_vsync = 0

shadowmap_quality = 0

shader_quality = 0

postfx_dof = 0

postfx_hdr = 0

postfx_autoexp = 0

flora_degrade_distance = 75.0000

flora_lod_detail = 3

use_instancing = 0

use_secure_connection = 0

max_number_of_connections = 16

look_for_server_on_this_machine = 0

music_volume = 0.0000

sound_volume = 0.0258

mouse_sensitivity = 0.4691

invert_mouse = 0

enable_lighting = 0

enable_particles = 0

enable_blood = 1

enable_character_shadows = 0

enable_accurate_shadows = 1

number_of_corpses = 0

grass_density = 0

combat_speed = 2

friend_combat_difficulty = 0

adapter_format = 0

reduce_combat_ai = 2

reduce_campaign_ai = 2

combat_difficulty = 0

display_labels = 1

display_targeting_reticule = 1

display_attack_direction = 0

turn_camera_with_horse_in_first_person = 2

verbose_damage = 1

verbose_shot_difficulty = 1

battle_size = 0.3422

attack_direction_control = 2

defend_direction_control = 0

lance_control = 0

anisotropic_filtering = 0

enable_environment_shadows = 0

verbose_casualties = 1

verbose_experience = 1

realistic_shadows_on_plants = 0

number_of_ragdolls = 0

gamma = 2.2000

character_detail = 0.0000

character_shadow_detail = 0.0000

control_mouse_movement_y_scale = 1.5000

blood_stains = 0

use_winmm_audio = 0

enable_version_check = 1

enable_aspect_ratio_control = 1

realistic_headshots = 0

auto_gfx_quality = 0

enable_gamepad_vibration = 1

« Last Edit: September 17, 2015, 08:04:07 pm by MrCamo »
I remain moderatedBanned from TKC forever as I keep posting porn 2 piss off the Staff.
https://www.youtube.com/watch?v=BRzlha-tZS4

MrCamo

  • Village Idiot of TKC
  • Quarantine
  • Heckler Apprentice
  • ****
  • Posts: 1456
  • Banned from TKC forever
    • View Profile
Re: Aimbot don't work
« Reply #2 on: September 17, 2015, 08:06:08 pm »
that's all I can advise you.

you should also turn antivirus software off.
I remain moderatedBanned from TKC forever as I keep posting porn 2 piss off the Staff.
https://www.youtube.com/watch?v=BRzlha-tZS4

IchigoWolf

  • Intentional Cheater
  • **
  • Posts: 25
    • View Profile
Re: Aimbot don't work
« Reply #3 on: September 17, 2015, 08:20:14 pm »
either
Go to my documents\Documents\Mount&Blade Warband copy&paste the following into rlg_config.txt (working config)

or reinstall video drivers,directx9

Quote
first_time = 0

texture_detail = 10

render_buffer_size = 15

max_framerate = 120

start_windowed = 1

use_pixel_shaders = 0

use_vertex_shaders = 1

fake_reflections = 1

show_framerate = 0

use_ondemand_textures = 0

use_ondemand_textures_mt = 1

disable_music = 0

disable_sound = 0

disable_frequency_variation = 0

cheat_mode = 0

enable_blood = 1

enable_edit_mode = 0

force_single_threading = 0

debug_mode = 0

display_width = 640

display_height = 480

display_bits = 32

antialiasing = 0

sample_quality = 0

alpha2coverage = 0

force_vsync = 0

shadowmap_quality = 0

shader_quality = 0

postfx_dof = 0

postfx_hdr = 0

postfx_autoexp = 0

flora_degrade_distance = 75.0000

flora_lod_detail = 3

use_instancing = 0

use_secure_connection = 0

max_number_of_connections = 16

look_for_server_on_this_machine = 0

music_volume = 0.0000

sound_volume = 0.0258

mouse_sensitivity = 0.4691

invert_mouse = 0

enable_lighting = 0

enable_particles = 0

enable_blood = 1

enable_character_shadows = 0

enable_accurate_shadows = 1

number_of_corpses = 0

grass_density = 0

combat_speed = 2

friend_combat_difficulty = 0

adapter_format = 0

reduce_combat_ai = 2

reduce_campaign_ai = 2

combat_difficulty = 0

display_labels = 1

display_targeting_reticule = 1

display_attack_direction = 0

turn_camera_with_horse_in_first_person = 2

verbose_damage = 1

verbose_shot_difficulty = 1

battle_size = 0.3422

attack_direction_control = 2

defend_direction_control = 0

lance_control = 0

anisotropic_filtering = 0

enable_environment_shadows = 0

verbose_casualties = 1

verbose_experience = 1

realistic_shadows_on_plants = 0

number_of_ragdolls = 0

gamma = 2.2000

character_detail = 0.0000

character_shadow_detail = 0.0000

control_mouse_movement_y_scale = 1.5000

blood_stains = 0

use_winmm_audio = 0

enable_version_check = 1

enable_aspect_ratio_control = 1

realistic_headshots = 0

auto_gfx_quality = 0

enable_gamepad_vibration = 1

no nothing, thanks anyway

IchigoWolf

  • Intentional Cheater
  • **
  • Posts: 25
    • View Profile
Re: Aimbot don't work
« Reply #4 on: September 17, 2015, 09:14:59 pm »
it works it works!

I returned to windows 7 and WORK, FUCK OFF WINDOWS 10
I LOVE YOU MR.CAMO

ZOldDude

  • The Unknown Rank!
  • Administrator
  • MasstKer
  • *
  • Posts: 20874
  • Old School TKC
    • View Profile
    • Admin
Re: Aimbot don't work
« Reply #5 on: September 17, 2015, 09:15:46 pm »

*While we crash and burn, small, low tech, agrarian societies such as the Hmong in the mountains of Laos will continue on without so much as blinking an eye.*

IchigoWolf

  • Intentional Cheater
  • **
  • Posts: 25
    • View Profile
Re: Aimbot don't work
« Reply #6 on: September 17, 2015, 09:26:22 pm »