Author Topic: Can someone make an autoblock for latest version 1.167? Thanks.  (Read 944 times)

0 Members and 1 Guest are viewing this topic.

waggon

  • Intentional Cheater
  • **
  • Posts: 43
    • View Profile
I don't know how you guys do it but FriendsKnows 1.166 version worked great but crashes by game now warband has been updated to 1.167.