Author Topic: Arma 2 OA lost keys well... bikey  (Read 1390 times)

0 Members and 1 Guest are viewing this topic.

Laxbrousa

  • Intentional Cheater
  • **
  • Posts: 40
  • Lax For Life
    • View Profile
Arma 2 OA lost keys well... bikey
« on: June 09, 2012, 05:25:39 am »
sorry I'm new so please tell me if i post this in the wrong place or whatever, but i need help, i have a arma 2 mod-app called Loki's lost key you can find it in the link below but the only problem is how do i use it on a dedicated servers if i or my friend hosts a server I'm fine, like any Dayz server for example whenever i search Dayz on OA a few will pop up with that little green circle on the very left of it but almost all of them are red and when i try to connect to the server it tells me to delete/disable a .pbo file (EX. @LostKeys) if anybody knows what to do please help






Link: http://www.armaholic.com/page.php?id=6010         Thanks you guys :icon_biggrin2

Laxbrousa

  • Intentional Cheater
  • **
  • Posts: 40
  • Lax For Life
    • View Profile
Re: Arma 2 OA lost keys well... bikey
« Reply #1 on: June 10, 2012, 07:08:08 am »
Also Mrmedic if you can help you that would be very helpful

bouncer123

  • Klass Klown
  • ***
  • Posts: 349
    • View Profile
Re: Arma 2 OA lost keys well... bikey
« Reply #2 on: June 10, 2012, 02:00:25 pm »
Also Mrmedic if you can help you that would be very helpful

i agree, it would be beneficial if medic could help himself (become sane).  :icon_laugh just kidding, lol

Snuff

  • Online Villain
  • ***
  • Posts: 184
    • View Profile
Re: Arma 2 OA lost keys well... bikey
« Reply #3 on: June 10, 2012, 02:38:51 pm »
The best you could do is unpack the PBO and hope to run the sqf files in there, if there are any in there. Very few people know how to load a PBO undetected, and I seriously doubt anyone will help you with it.